Validome-Logo

Boot Camp 1.2 Beta mit Vista-Unterstützung

 
Validome - Validator Startseite
Validome-Logo

Validome Weblog

29.03.2007

Boot Camp 1.2 Beta mit Vista-Unterstützung

Apple hat gestern die neue Betaversion seiner Boot Camp-Software veröffentlicht. Die Boot Camp 1.2 ermöglicht nun auch die Installation von Windows Vista auf "Intel-Macs", XP-Unterstützung war ja bereits gewährleistet.

Für die Installation von Boot Camp 1.2, wird MacOS X 10.4.6 benötigt, Apple empfiehlt allerdings ein Upgrade auf die Version 10.4.9. Diese Version ist ausdrücklich noch als "Beta" ausgezeichnet, also Vorsicht, vorher an Backup denken!
Im Unterschied zur geplanten Leopard-Version, unterstützt Boot Camp jedoch lediglich die 32-Bit-Version des Vista-Betriebssystems, die Unterstützung der 64-Bit-Version soll zusammen mit Leopard herausgebracht werden. Kleiner Nachteil: Um mit Boot Camp 1.2 Vista zu verwenden, sollte man beispielsweise als Mac-Pro-Nutzer, 2 GB Arbeitsspeicher (!) einplanen.

Positiv: Neue Treiber ermöglichen die Fernsteuerung vom Windows Media Player über Apple Remote, verschiedene Windows-Treiber lassen sich mit der 1.2 ebenfalls leichter installieren.


Schnellsuche

Schnellauswahl

Zurück Oktober '14
Mo Di Mi Do Fr Sa So
    1 2 3 4 5
6 7 8 9 10 11 12
13 14 15 16 17 18 19
20 21 22 23 24 25 26
27 28 29 30 31    

nach oben   v1.0.2 - 18.12.2007 © validome.org - all rights reserved Datenschutzerklärung

Valid XHTML 1.0