Datenschutzerklärung

JavaScript Popups öffnen sich nicht

Validome - Forum

Startseite Validome
RSS 2.0  
Sie sind nicht angemeldet. Atom 1.0  
Forum Home / Javascript-Forum /

JavaScript Popups öffnen sich nicht

  Beitrag schreiben
Autor
Beitrag Seiten: 1
Lancelot
Mitglied

Registriert: 28.06.2006
Beiträge: 1
hiho,

ich hoffe, dass ich hier richtig bin und auch einer mir die Lösung meines Problems nennen kann. Popups, die sich über Javascript öffnen lassen sollten, öffnen sich bei mir nicht, ich habe schon alles mögliche ausprobiert, aber keine Lösung gefunden.

Als erstes dachte ich, dass es ein Problem mit der Firewall sein konnte, mittlerweile habe ich sie abgeschaltet, ging nicht, dann deinstalliert, ging auch nicht. Das selbe mit dem Antiviren Programm. ebenfalls ohne Erfolg. Das halten der Strg-Taste hat auch nichts gebracht. Java habe ich auch schon mehrere Male neu installiert, ebenfalls ohne Erfolg. In den Optionen ist Javascript und ActivX-Scripting ebenfalls aktiviert. Selbst eine Neuinstallation von Windows hat nichts gebracht

Die Befehle
regsvr32 Urlmon.dll [Enter-Taste]
regsvr32 Shdocvw.dll [Enter-Taste]
regsvr32 Shell32.dll [Enter-Taste] (nur unter Windows 2000/XP)
regsvr32 Actxprxy.dll [Enter-Taste]
regsvr32 Mshtml.dll [Enter-Taste]
regsvr32 Oleaut32.dll [Enter-Taste]
regsvr32 Browseui.dll [Enter-Taste]
habe ich auch schon unter Ausführen eingegeben, ebenfalls ohne erfolg.

Andere Java sachen, die ja eigentlich nichts mit Javascript zu tun haben, wie z.b. Applets lassen sich auch Problemlos öffnen. sprich ich kann ein Javachat auch benutzen. Oder eine Navigation, die sich per Javascript erweitern lässt, lässt sich auch öffnen. Ebenfalls Javagames funktionieren einwandfrei

Es ist lediglich bei einem Popup der Fall (Kein Popupblocker aktiv, vor einiger Zeit mal den Yahoo Popupblocker, aber der ist wieder deinstalliert und die Einträhe in der Registrierung habe ich auch entfernt), der Befehl der in der statusleiste steht lautet z.B.: "javascript:Open...". Da gibt es immer Probleme bei mir, egal welche Seite es ist.

Ich habe Windows 2000 SP 4 und IE6.

Habe es auch unter anderen Browsern ausprobiert (Firefox & Opera), aber hier hatte ich das selbe Problem.
Eine Neuinstallation des IE hat auch, wie sollte es anders sein, nichts gebracht

In der Javascript-Konsole steht, egal welche Seite es ist:

"Fehler: uncaught exception: [Exception... "Component returned failure code: 0x80070057 (NS_ERROR_ILLEGAL_VALUE) [nsIWebNavigation.loadURI]" nsresult: "0x80070057 (NS_ERROR_ILLEGAL_VALUE)" location: "JS frame :: chrome://global/content/viewSource.js :: viewSource :: line 145" data: no]"

Hat jemand für mich die Lösung parat?


28.06.2006 14:51:14
  Beitrag schreiben
enr070975
Gast



hab das gleiche prop wie lancelot, und auch schon alles versucht hilfe hilfe hilfe

30.07.2006 10:37:51
  Beitrag schreiben
enr070975
Gast



tachschön, habe "regcleaner" und "tweackpower" installiert. hab bissel damit rumgespielt und jetzt funzt alles wieder. ich weiß aber nicht wo der fehler im detail lag.

bis denne


30.07.2006 18:54:07
  Beitrag schreiben
Elmar Plimslechner
Gast



Habe genau das oben beschriebene Problem bekommen nach Update auf Flash Player 9, mit W2K und IE6.

Beim suchen hab ich dann den Eintrag hier gefunden.

Wir konnten das Problem bei uns durch Neuregistrieren einiger DLLs lösen, siehe auch http://support.microsoft.com/kb/281679/DE .


31.08.2007 14:47:19
  Beitrag schreiben
Seiten: 1   Beitrag schreiben
Wechsel zu

Valid HTML 4.01